Search found 2 matches

by Deltamind
Sat May 12, 2018 12:32 pm
Forum: GIMX Discussion
Topic: Error when installing
Replies: 1
Views: 53

Error when installing

any idea what this error means trying to install a deb file

Dependency is not satisfiable: libwxbase2.8-0 (>= 2.8.11.0)
by Deltamind
Sat May 12, 2018 12:32 pm
Forum: Introduce Yourself
Topic: Hello
Replies: 1
Views: 174

Hello

I am here to ask for solution for my problems with GIMX