Search found 25 matches

by Puttenoar
Mon Dec 16, 2019 6:58 pm
Forum: Support
Topic: Alot of disconnects (mouse grab not working)
Replies: 6
Views: 1611

Re: Alot of disconnects (mouse grab not working)

Please post a log file for further help. Make sure to have the log file generated while having the issue. https://forum.gimx.fr/viewtopic.php?f=5&t=691 Hi Matlo. I replaced all the cables one at a time and one of 3 was faulty. (The one connecting the DS4) Altough i could always Start again right aw...
by Puttenoar
Mon Dec 16, 2019 6:52 pm
Forum: Support
Topic: is there anyway to pause and resume macro
Replies: 11
Views: 2131

Re: is there anyway to pause and resume macro

Would it an option to create several macros and combine them with the use of an texteditor?

Ah nevermind. You allready have a macro.
I thought you were creating one.
by Puttenoar
Mon Nov 18, 2019 5:53 pm
Forum: Support
Topic: Alot of disconnects (mouse grab not working)
Replies: 6
Views: 1611

Re: Alot of disconnects (mouse grab not working)

Hmm still a disconnect.

Ill try some other cables tomorrow.
by Puttenoar
Mon Nov 18, 2019 5:33 pm
Forum: Support
Topic: Alot of disconnects (mouse grab not working)
Replies: 6
Views: 1611

Re: Alot of disconnects (mouse grab not working)

Ok. Will try the scaling setting!

Edit:
The setting is already disabled..

Ill set scaling back to 100%.
Had it turned up because of a larger living room recently.

Edit2:
Works directly first try.

Is this something that will be fixed in an update?
by Puttenoar
Fri Nov 15, 2019 5:12 pm
Forum: Support
Topic: Rid of Jittery Mouse
Replies: 9
Views: 1921

Re: Rid of Jittery Mouse

Matlo wrote:
Fri Sep 13, 2019 9:24 pm
Any update?
Yeah Windows 10 1909 just released. Lol
by Puttenoar
Fri Nov 15, 2019 4:39 pm
Forum: Support
Topic: Alot of disconnects (mouse grab not working)
Replies: 6
Views: 1611

Alot of disconnects (mouse grab not working)

Hi all. Im still having alot of mouse capture issues. When on auto or on i most of the time the cursor disappears and the focus seems to work. But after the first mouseclick its unfocused, i can see the cursor again and the next click gimx disconnects because focus not working. Some times it works f...
by Puttenoar
Sat Jan 05, 2019 3:46 pm
Forum: Configurations and Requests
Topic: [Config][PS4]Call of Duty: Black Ops 4
Replies: 28
Views: 10254

Re: [Config][PS4]Call of Duty: Black Ops 4

GoDlike wrote:
Sat Jan 05, 2019 1:27 pm
It's probably because RMB is used as a trigger for Profile 2 used for ADS. Change Profile 2 trigger button if you want to bind RMB to other function.
Great, thank you very much.
by Puttenoar
Sat Jan 05, 2019 12:55 pm
Forum: Configurations and Requests
Topic: [Config][PS4]Call of Duty: Black Ops 4
Replies: 28
Views: 10254

Re: [Config][PS4]Call of Duty: Black Ops 4

Hi GodLike,

I recently tried this game and your config.
But I have a problem with this one.
I use rmb for x. But it only works once.

When i start curses i can see that the click is registered but it doesnt let go.
I keeps the number in the top right corner.
R255 or something.

What can be the issue?
by Puttenoar
Thu Dec 13, 2018 6:32 pm
Forum: Configurations and Requests
Topic: [Config][PS4]Battlefield V - Version 2
Replies: 37
Views: 15436

Re: [Config][PS4]Battlefield V - Version 2

Ok. For me it was the same as your origiona, but then i saw the dpi of 2800, while mine was at 6000 to begin with. That changed alot.
But i lowerd the accelearion ingame to 15 and sensitivity to 60.
Almost perfect.
by Puttenoar
Thu Dec 13, 2018 5:16 pm
Forum: Configurations and Requests
Topic: [Config][PS4]Battlefield V - Version 2
Replies: 37
Views: 15436

Re: [Config][PS4]Battlefield V - Version 2

great to see v2.
going to test right away,

still the need for highest dpi in mouse?