Search found 16 matches

by m121
Mon Oct 15, 2018 8:13 am
Forum: Development
Topic: trying to port EMUPS3 firmware to linux with usb OTG
Replies: 8
Views: 3958

Re: trying to port EMUPS3 firmware to linux with usb OTG

Hi,

Thanks for your answer. I already read the emups3 code.

Ok for the capture by mail or PM, thanks!
by m121
Mon Oct 15, 2018 7:02 am
Forum: Development
Topic: trying to port EMUPS3 firmware to linux with usb OTG
Replies: 8
Views: 3958

Re: trying to port EMUPS3 firmware to linux with usb OTG

I haven't made any progress on it since laste time (saddly, I don't have a lot of time to work on it...) As I don't have a DS3, can someone give me some logs of what is happening when you plug a ds3 on the ps3? I would like to know which messages are used and in what order (on control, in and out en...
by m121
Tue Oct 09, 2018 10:20 am
Forum: GIMX Discussion
Topic: Running GIMX on CHIP!
Replies: 24
Views: 18375

Re: Running GIMX on CHIP!

thanks for your answer Matlo.
I do not have a lot of time too...

I started a new thread for my problems:
viewtopic.php?f=20&t=2758
by m121
Fri Oct 05, 2018 4:09 pm
Forum: Development
Topic: trying to port EMUPS3 firmware to linux with usb OTG
Replies: 8
Views: 3958

Re: trying to port EMUPS3 firmware to linux with usb OTG

I forget to say I am using gadgetfs!
by m121
Fri Oct 05, 2018 4:04 pm
Forum: Development
Topic: trying to port EMUPS3 firmware to linux with usb OTG
Replies: 8
Views: 3958

trying to port EMUPS3 firmware to linux with usb OTG

Hello, I am trying to write a program in linux to replace EMUPS3 and the gimx adapter. For this purpose I use a APF28 dev board which has USB OTG. Starting with gimx firmware code, I wrote something which is more and less working. When I plug my dev board to a linux computer, the DS3 is recognized b...
by m121
Fri Oct 05, 2018 12:40 pm
Forum: GIMX Discussion
Topic: Running GIMX on CHIP!
Replies: 24
Views: 18375

Re: Running GIMX on CHIP!

Hi,
Have you done any progress using otg port of the chip with gimx?
I am trying to use otg port of an arm board but I am having some problems..
I will put my results and problems on a separate thread.

Thanks!