Error when installing

Discuss everything to do with GIMX here
Post Reply
Deltamind
Posts: 2
Joined: Sat May 12, 2018 12:29 pm

Error when installing

Post by Deltamind » Sat May 12, 2018 12:32 pm

any idea what this error means trying to install a deb file

Dependency is not satisfiable: libwxbase2.8-0 (>= 2.8.11.0)

User avatar
GoDlike
Posts: 387
Joined: Thu Apr 28, 2016 12:47 pm
Location: Poland

Re: Error when installing

Post by GoDlike » Sun May 13, 2018 7:45 am

What's your system?
My hardware: Xbox 360 S "Trinity" RGH | PS3 Slim CFW 4.80 | PS4 5.50 | Mouse: 8 years old Gigabyte M8000x :mrgreen:
My Steam: http://steamcommunity.com/id/Godlike_RU/ | PSN: GoDlike_RU

Post Reply