Page 1 of 1

log problem

Posted: Sat Sep 09, 2017 4:39 pm
by adcape
Hi, i use atmega328p (arduino uno) and i want to simulate g29 in ps4 with a DFGT. Flash the arduino uno with firmware g29 atmega32u4 (can be this the problem?). Config seems ok but the log is this:
windows/gprio.c:23 gprio: failed to set priority class
global option -c with value `LogitechDrivingForceGT_G29.xml'
controller #1: option -p with value `COM4'
now reading arguments for controller #2
subpos flag is set
force_updates flag is set
../common/windows/async.c:344 async_read_timeout: ReadFile failed: timeout expired.
can't read packet header
../common/windows/async.c:344 async_read_timeout: ReadFile failed: timeout expired.
can't read packet header
../common/windows/async.c:344 async_read_timeout: ReadFile failed: timeout expired.
can't read packet header
../common/windows/async.c:344 async_read_timeout: ReadFile failed: timeout expired.
can't read packet header
../common/windows/async.c:344 async_read_timeout: ReadFile failed: timeout expired.
can't read packet header
../common/windows/async.c:344 async_read_timeout: ReadFile failed: timeout expired.
can't read packet header
../common/windows/async.c:344 async_read_timeout: ReadFile failed: timeout expired.
can't read packet header
../common/windows/async.c:344 async_read_timeout: ReadFile failed: timeout expired.
can't read packet header
../common/windows/async.c:344 async_read_timeout: ReadFile failed: timeout expired.
can't read packet header
../common/windows/async.c:344 async_read_timeout: ReadFile failed: timeout expired.
can't read packet header
after close the log and this appears:
cannot open file for writing:
C:\Users\Adrián\AppData\Roaming\gimx-launcher/output
cannot open file for writing:
C:\Users\Adrián\AppData\Roaming\gimx-launcher/outputChoice
cannot open file for writing:
C:\Users\Adrián\AppData\Roaming\gimx-launcher/input
cannot open file for writing:
C:\Users\Adrián\AppData\Roaming\gimx-launcher/inputChoice

thanks!!

Re: log problem

Posted: Sat Sep 09, 2017 6:42 pm
by Matlo
Hi,
This chip is not compatible.
And please don't double post.

Re: log problem

Posted: Wed Sep 13, 2017 11:50 am
by adcape
Matlo wrote:
Sat Sep 09, 2017 6:42 pm
Hi,
This chip is not compatible.
And please don't double post.
hi matlo, thanks for reply! i have just received arduino Leonardo, and i have a new problema... :roll: when i'm going to flash appeears a error code: -1

forcing reset using 1200bps open/close on COM7... no new port found

i tryied to reset arduino when i push COM7 but i can't flash the arduino. What can i do?

thanks!! :)

Re: log problem

Posted: Fri Sep 15, 2017 5:39 am
by Matlo
Hi,
Please post a clear picture of the wiring and describe how you load the firmware.

Re: log problem

Posted: Wed Sep 20, 2017 7:46 am
by adcape
Matlo wrote:
Fri Sep 15, 2017 5:39 am
Hi,
Please post a clear picture of the wiring and describe how you load the firmware.
ok, when i load the firmware this is the error.
Image

I connect arduino Leonardo, open arduino builder versión 0.9.1. Load the firmware 5.8 EMUG29PS4 atmega32u4 and push COMX (i tried in different port USB COM4, COM5, COM6 and i have the same results). And then appears the error. And i tried also push button reset of board Leonardo when i push COM4.

Thanks for the help!!:)