Need help installing onto PC

Need help? Ask here and someone will help
Posts: 5
Joined: Tue Nov 07, 2017 7:33 am

Re: Need help installing onto PC

Post by 0i8u2 » Wed Nov 08, 2017 12:11 am

angeltheartist68 wrote:
Tue Nov 07, 2017 11:15 am
0i8u2 wrote:
Tue Nov 07, 2017 7:46 am
Hey, I just set my osw up. Only problem I had I was using the newest Logitech software as I also use this setup on PS4 which needs the g29 driver. As soon as I installed the older g27 driver it worked.
I’m using OSW with mmos, Fanatec universal hub with a teensy lc USB conversion, Fanatec sq shifter and HE ultimate pedals.
I set it to Logitech g27 in game (forza7) but when I adjusted the dead zones it went to custom controller.
Can confirm it works well in forza 7 with full ffb.

Many thanks to gimx awesome adaptor, I bought one from gimx shop for pc and made one for PS4 so I don’t have to keep changing firmware.


Can you please tell me how you set it up on pc to play Forza 7 , do yoi turn on Mmos, i just need some help . im about to pull my hair. Thank you .
I’ve just read through your settings and they look pretty much the same as mine.
As soon as I open gimx loader and click the start option Logitech g27 comes up in the Logitech profiler.
I do have mmos installed but I don’t have to have it opened. My wheel shows as mmos in the gimx config when I assign the wheel to the wheel axis. As I said the only problem I had at the start was using the newest Logitech drivers. As soon as I install the older g27 profiler it worked.
I have done pretty much what you have done, I selected ps3 g27 then saved as renamed it so I had a new xml file to work with.
I then assigned all the axis’s and buttons saved them, then installed the older Logitech software, ran the gimx program and it all worked. Your wheel should show up as a g27 in the controller tab and should be working in the Logitech profiler on the test page.
Just to check you do have both ends of the gimx plugged into the pc right ? So the gimx adaptor is using two USB slots. I’m sure you do just making sure. Also have you installed all the drivers in the gimx tools folder ?

Post Reply