Weird force feedback with Accuforce wheel

Need help? Ask here and someone will help
Post Reply
goshkin
Posts: 5
Joined: Wed Jun 27, 2018 2:04 pm

Weird force feedback with Accuforce wheel

Post by goshkin » Fri Jun 29, 2018 3:21 pm

I am using GIMX adapter and bought it directly from gimx.fr
Using Accuforce wheel, with HE Pro pedals and Fanatec shifter to emulate G29 for PS and Gran Turismo game.

Wheel just always tries to escape center, if you start turning it keeps rotating same direction with force.
https://pastebin.com/t1cNgvxY

I would appreciate any help helping me fine tune feedback settings!

User avatar
Matlo
Posts: 4888
Joined: Wed Jul 06, 2011 7:01 am
Location: France
Contact:

Re: Weird force feedback with Accuforce wheel

Post by Matlo » Sun Jul 01, 2018 12:04 pm

Hello,

Try inverting the force direction: open your config with gimx-config, Go to the "Overall > Force Feedback Tweaks" panel, click on "Auto-detect", move your wheel axis to make it detect your wheel, check "Invert direction", and save.
GIMX creator Donate Shop

goshkin
Posts: 5
Joined: Wed Jun 27, 2018 2:04 pm

Re: Weird force feedback with Accuforce wheel

Post by goshkin » Sun Jul 01, 2018 1:37 pm

Thank you Sir, it helped, now only need to tweek my wheel settings to have same wheel rotation as in game.
I saw many questions from Accuforce users, how and where I should leave my settings for them!?

User avatar
Matlo
Posts: 4888
Joined: Wed Jul 06, 2011 7:01 am
Location: France
Contact:

Re: Weird force feedback with Accuforce wheel

Post by Matlo » Mon Jul 02, 2018 6:45 pm

Please share your configuration in this section: viewforum.php?f=9
GIMX creator Donate Shop

Post Reply