Dependency is not satisfiable

Need help? Ask here and someone will help
Post Reply
ziki
Posts: 3
Joined: Thu Jan 19, 2012 11:41 pm

Dependency is not satisfiable

Post by ziki » Sun Feb 12, 2012 11:18 pm

Guys i'm booting from a live ubuntu 10.04 LTS and when i'm trying to install the 0.25-1 package i get "Error: Dependency is not satisfiable: libbluetooth3 (>= 4.66)"

What's up with that, and how can i move past this and finally install it?

EDIT: Found a .deb for it, but now it asks for libstdc++6 blah blah. Now I'm bored. Fuck Linux...

User avatar
Matlo
Posts: 4970
Joined: Wed Jul 06, 2011 7:01 am
Location: France
Contact:

Re: Dependency is not satisfiable

Post by Matlo » Mon Feb 13, 2012 6:50 am

Read the FAQ.

Post in the appriopriate forum.
Stop using bad langage.
GIMX creator Donate Shop

deathhorse
Posts: 16
Joined: Thu Feb 02, 2012 7:35 pm

Re: Dependency is not satisfiable

Post by deathhorse » Wed Feb 15, 2012 5:42 am

i got this matlo :)

update ubuntu all the way and watch the video. after that you shouldnt have any problems. 11.04 did that to me then i updated and had no problems.

Post Reply