I'm so stupid, but I finally got it working!

Have something you would like to say? let us know.
Post Reply
PET God
Posts: 8
Joined: Wed Mar 09, 2016 6:22 pm

I'm so stupid, but I finally got it working!

Post by PET God » Wed Mar 16, 2016 10:18 pm

Okay so I'm embarrassed to even admit this, but I've been messing around trying to get GIMX working for my XBOX One all weekend... when I realized.. I was plugging the USB UART into the XBOX and the Leonardo connected to the PC. I don't know why I kept thinking that this was correct, but after two days of frustration, I switched them and BOOM, got GIMX working no problem and now am using my Logitech G15 and G9 for Destiny! Props to Matlo for this amazing program! I honestly didn't expect as good of results as I got. (I was expecting some latency) Just wanted to post confirming that I got everything working though!

Used arduino leonardo r3 and FTDI Breakout FT232RL UART

tmeshleman
Posts: 11
Joined: Wed Oct 21, 2015 5:03 am

Re: I'm so stupid, but I finally got it working!

Post by tmeshleman » Thu Mar 17, 2016 1:21 pm

I wouldn't say stupid at all. It took me most of a weekend to get my DIY USB adapter working, too. But its been working great since I got it. I do have a couple of questions for you, though.

Are you using a covert forces controller ?
Which version of GIMX are you using ?

PET God
Posts: 8
Joined: Wed Mar 09, 2016 6:22 pm

Re: I'm so stupid, but I finally got it working!

Post by PET God » Thu Mar 17, 2016 3:39 pm

I'm using an XBOX One Day One Edition Controller for the one that's plugged up to my PC and just a White XBOX One controller (Gen 1 Controller with stereo headset adapter, not the special edition lunar white one that recently came out) for my secondary controller to do party chat. And I believe I'm using GimX 5.6 64-bit Windows.

Post Reply