Force Feedback Not Working on DFGT

Need help? Ask here and someone will help
Post Reply
jsap32
Posts: 3
Joined: Wed Oct 18, 2017 12:11 am

Force Feedback Not Working on DFGT

Post by jsap32 » Wed Oct 18, 2017 12:17 am

Just got the new Gran Turismo and I'm having some issues with Gimx, I'm using the adapter made by Steve Marton on a PC. I had no problems previously with Driveclub and it worked fine last week during the GT beta.

Gimx wasn't reading my DS4 when I first tried it today, I reinstalled with UsbDK checked and I got it working - but without force feedback and glitchy controls. Force feedback is fine with my wheel when plugged in, but immediately after I click start it's gone. The controls are a little glitchy too, it will go right and left on it's on in the menus.

I also noticed that during the beta the text in the DOS window kept changing, when I use it now the message stays the same. I took a screenshot of it - https://imgur.com/E6C27bD

Anyone know what's up?
Last edited by jsap32 on Wed Oct 18, 2017 2:38 am, edited 2 times in total.

User avatar
Matlo
Posts: 4468
Joined: Wed Jul 06, 2011 7:01 am
Location: France
Contact:

Re: Force Feedback Not Working on DFGT

Post by Matlo » Wed Oct 18, 2017 8:43 pm

If it worked earlier, something must have changed. Check the connection between the boards and make sure there is no loose contact.
GIMX creator Donate Shop

jsap32
Posts: 3
Joined: Wed Oct 18, 2017 12:11 am

Re: Force Feedback Not Working on DFGT

Post by jsap32 » Thu Oct 19, 2017 1:36 am

Connections look good, I noticed now that I feel feedback but only after the wheel is turned 90 degrees

jsap32
Posts: 3
Joined: Wed Oct 18, 2017 12:11 am

Re: Force Feedback Not Working on DFGT

Post by jsap32 » Thu Oct 19, 2017 1:43 am

Booted up the Logitech software while the wheel was connected and it looks like it's working fine now :)

Post Reply