Problem with changing firmware

Need help? Ask here and someone will help
Post Reply
CAHEK_52PyC
Posts: 3
Joined: Sat May 19, 2018 7:18 pm

Problem with changing firmware

Post by CAHEK_52PyC » Sat May 19, 2018 8:51 pm

Hello. Sorry for my very bad english I'm from Russia.
Three months ago I bought the adapter here https://blog.gimx.fr/product/gimx-adapter/.
When I ordered it I planned to use it with Logitech G25 on PS4 Pro. But while the adapter was on its way from France to Russia, I sold Logitech G25 and bought Thrustmaster T300RS. So when I got the adapter I did not use it and it was in the box.
Today I decided to use this adapter to connect the keyboard and mouse in the Battlefield1 game.
On the forum, I read that I initially installed the EMUG29_PS4 firmware and I need to replace it with the firmware EMUPS4.
I shot a video where I show that I'm having a problem when replacing the firmware. Sorry for the poor video quality.
https://youtu.be/I4shb_tXhZg
The USB cable is working (it is from a kit with an adapter).
Ports of YUSB, I changed to others but the problem did not dare.
Please tell me what I'm doing wrong or what the problem may be.
Thank you.

User avatar
Matlo
Posts: 5040
Joined: Wed Jul 06, 2011 7:01 am
Location: France
Contact:

Re: Problem with changing firmware

Post by Matlo » Sat May 19, 2018 9:29 pm

Hello,
You have to plug both sides of the adapter before clicking on OK.
GIMX creator Donate Shop

CAHEK_52PyC
Posts: 3
Joined: Sat May 19, 2018 7:18 pm

Re: Problem with changing firmware

Post by CAHEK_52PyC » Sun May 20, 2018 5:55 am

Matlo wrote:
Sat May 19, 2018 9:29 pm
Hello,
You have to plug both sides of the adapter before clicking on OK.
Thanks for the answer.
Yes, I connect both sides of the adapter. After that, a black window appears with programming firmware.
If i do not connect both sides of the adapter then there is no black window with programming firmware, a window appears with a message that the new device was not found within 10 seconds.
I seem to have found a problem.
When I connect both sides of the adapter in the device manager of the computer, a new Arduino Micro device appears and an attempt is made to install the drivers, but after 5 seconds a message appears that the device is disconnected!
And so it happens on all USB ports of my 3 computers! I have such problems with my two laptops and one tablet!
I attached a few photos.
https://ru.files.fm/u/vhvhahbz
Please help me with my problem.

User avatar
kaiba_seto2004
Posts: 200
Joined: Sat Jul 15, 2017 9:15 am

Re: Problem with changing firmware

Post by kaiba_seto2004 » Sun May 20, 2018 8:41 am

Pull the AVR side out of PC and try the same action, this time you will see uploading process be executed.
PS4 enthusiast.

CAHEK_52PyC
Posts: 3
Joined: Sat May 19, 2018 7:18 pm

Re: Problem with changing firmware

Post by CAHEK_52PyC » Sun May 20, 2018 10:39 am

kaiba_seto2004 wrote:
Sun May 20, 2018 8:41 am
Pull the AVR side out of PC and try the same action, this time you will see uploading process be executed.
That helped.
Now everything works fine.
You are my savior.
Thanks to all!

User avatar
kaiba_seto2004
Posts: 200
Joined: Sat Jul 15, 2017 9:15 am

Re: Problem with changing firmware

Post by kaiba_seto2004 » Sun May 20, 2018 10:53 am

I'm so glad to hear that ;)
PS4 enthusiast.

Post Reply